Le restrizioni d'accesso

Con Internet è possibile accedere a un'enorme serie di informazioni, alcune delle quali potrebbero tuttavia non essere adatte ad alcuni utenti, ad esempio i bambini.

Le restrizioni d'accesso consentono di controllare i tipi di sito su Internet ai quali è possibile accedere. Una volta attivate le restrizioni d'accesso, sarà possibile accedere solamente ai siti che rispettano o superano i criteri impostati. È possibile modificare le impostazioni.

In particolare, le restrizioni d'accesso consentono di:

  • Controllare l'accesso alle relative impostazioni. Sarà infatti necessaria una password per accedere, visualizzare e modificare le impostazioni delle restrizioni d'accesso.

  • Visualizzare e modificare le impostazioni delle restrizioni nelle singole categorie, ovvero lingua, scene di nudo, sesso e violenza.

  • Impostare i tipi di sito che gli altri utenti possono visualizzare con o senza autorizzazioni. Le impostazioni di restrizione potranno essere ignorate in casi singoli.

  • Visualizzare e modificare i sistemi e le agenzie di restrizione utilizzati.

Non appena attivato, il servizio delle restrizioni d'accesso presenta impostazioni estremamente conservatrici che potranno essere modificate in base alle proprie esigenze.

Non tutti i siti di Internet sono classificati. Se si decide di consentire ad altri utenti di visualizzare siti senza classificazione, tenere presente che alcuni di questi siti potrebbero contenere materiale inadeguato.

Argomenti correlati

Impostare i tipi di sito che gli altri utenti possono visualizzare

Escludere i siti inadeguati

Consentire ad altri utenti di visualizzare siti con restrizioni

Consentire ad altri utenti di visualizzare siti senza classificazione


Escludere i siti inadeguati

Per escludere i siti inadeguati
  1. Fare doppio clic sull'icona Internet nel Pannello di controllo.

  2. Scegliere la scheda Contenuto.

  3. Scegliere il pulsante Attiva nella casella di gruppo Restrizioni d'accesso.

  4. Se la password del supervisore per il computer in uso non è ancora stata impostata, verrà chiesto di crearne una.

    Se è già stata impostata una password, verrà chiesto di digitarla.

  5. Se è la prima volta che si abilitano le restrizioni, selezionare una categoria dall'elenco, quindi trascinare il dispositivo di scorrimento e impostare i limiti che si desidera utilizzare.

    Ripetere questa procedura per ciascuna delle categorie che si desidera limitare.

Suggerimento
  • Può essere utile prendere nota della password del supervisore, poiché verrà richiesta ogni volta che si desidera modificare le impostazioni delle restrizioni d'accesso.
Argomenti correlati

Le restrizioni d'accesso

Impostare i tipi di sito che gli altri utenti possono visualizzare

Consentire ad altri utenti di visualizzare siti con restrizioni

Consentire ad altri utenti di visualizzare siti senza classificazione


Impostare i tipi di sito che gli altri utenti possono visualizzare

Per impostare i tipi di sito che gli altri utenti possono visualizzare
  1. Fare doppio clic sull'icona Internet nel Pannello di controllo.

  2. Scegliere la scheda Contenuto.

  3. Scegliere il pulsante Impostazioni nella casella di gruppo Restrizioni d'accesso.

  4. Digitare la password del supervisore per il computer utilizzato.

  5. Scegliere la scheda Restrizioni d'accesso, selezionare dall'elenco una categoria, quindi trascinare il dispositivo di scorrimento e impostare i limiti che si desidera utilizzare.

    Ripetere questa procedura per ciascuna delle categorie che si desidera limitare.

Argomenti correlati

Le restrizioni d'accesso

Escludere i siti inadeguati

Consentire ad altri utenti di visualizzare siti con restrizioni

Consentire ad altri utenti di visualizzare siti senza classificazione


Consentire ad altri utenti di visualizzare siti con restrizioni

Per consentire ad altri utenti di visualizzare siti con restrizioni
  1. Fare doppio clic sull'icona Internet nel Pannello di controllo.

  2. Scegliere la scheda Contenuto.

  3. Scegliere il pulsante Impostazioni nella casella di gruppo Restrizioni d'accesso.

  4. Digitare la password del supervisore per il computer utilizzato.

  5. Scegliere la scheda Generale, quindi selezionare la casella di controllo Il supervisore può inserire una password per consentire la visualizzazione di siti con restrizioni.

Argomenti correlati

Le restrizioni d'accesso

Impostare i tipi di sito che gli altri utenti possono visualizzare

Escludere i siti inadeguati

Consentire ad altri utenti di visualizzare siti senza classificazione


Consentire ad altri utenti di visualizzare siti senza classificazione

Per consentire ad altri utenti di visualizzare siti senza classificazione
  1. Fare doppio clic sull'icona Internet nel Pannello di controllo.

  2. Scegliere la scheda Contenuto.

  3. Scegliere il pulsante Impostazioni nella casella di gruppo Restrizioni d'accesso.

  4. Digitare la password del supervisore per il computer utilizzato.

  5. Scegliere la scheda Generale, quindi selezionare la casella di controllo Visualizzazione di siti senza classificazione.

Argomenti correlati

Le restrizioni d'accesso

Impostare i tipi di sito che gli altri utenti possono visualizzare

Escludere i siti inadeguati

Consentire ad altri utenti di visualizzare siti con restrizioni